Back to overview
Downtime
We are investigating a network issue
Sep 06 at 07:55pm CEST
Affected services
App zum Doc Web
Netzmanager Web
Viva Analytics Web
App zum Doc API
Netzmanager API
mediQuu Cloud
Resolved
Sep 06 at 08:30pm CEST
The deployment of a new component that consumes networking in our infrastructure was misconfigured and conflicted with the mediQuu installation.
We rolled out a configuration that resolved this conflict.
Affected services
App zum Doc Web
Netzmanager Web
App zum Doc API
Netzmanager API
Viva Analytics Web
mediQuu Cloud
Created
Sep 06 at 07:55pm CEST
We are investigating a network issue
Affected services
App zum Doc Web
Netzmanager Web
App zum Doc API
Netzmanager API
Viva Analytics Web
mediQuu Cloud